Connection problems for our websites
Incident Report for Signhost Verified Signing
Resolved
Connectivity should be restored and transaction requests are accepted again. Existing transactions will be resumed normally.
Posted Sep 08, 2017 - 16:18 CEST
Update
The API and View pages are partially reachable but are not yet accepting transaction requests.
Posted Sep 08, 2017 - 16:11 CEST
Investigating
Our api and view pages are currently unreachable. We are investigating the issue.
Posted Sep 08, 2017 - 15:54 CEST