Data Processing Delays - Direct transaction flows affected
Resolved
Our backlog has been processed . We'll keep on monitoring our services to make sure no new delays are introduced.
Posted May 16, 2017 - 16:05 CEST
Monitoring
Our backlog has been processed . We'll keep on monitoring our services to make sure no new delays are introduced.
Posted May 16, 2017 - 15:51 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2017 - 15:13 CEST
Investigating
Our signing infrastructure is running behind causing a backlog of transactions. This can cause a transaction to remain longer in the processing state. No data has been lost and the system should be caught up shortly.
Posted May 16, 2017 - 15:01 CEST