Auth service down, new logins temporarily not possible
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 11:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 10:49 CEST
Investigating
We are currently investigating this issue.
Posted Jul 14, 2021 - 10:23 CEST
This incident affected: Portal.