Unable to create transactions
Incident Report for Evidos signing services
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 28, 2018 - 12:19 CET
Monitoring
Operations have resumed, we expect some performance drop while the rest of the cluster recovers.
Posted 6 months ago. Dec 28, 2018 - 12:02 CET
Identified
We have identified an error in the cluster and are working on a solution
Posted 6 months ago. Dec 28, 2018 - 11:59 CET
Investigating
We are currently investigating why it is impossible to create a transaciton.
Posted 6 months ago. Dec 28, 2018 - 11:56 CET
This incident affected: API.