Connectivity problems and slowdown of services
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Sep 25, 2018 - 16:34 CEST
Investigating
Some of our services are experiencing connectivity problems and/or slow response times from our services. We are in contact with our service provider to resolve these problems.
Posted Sep 25, 2018 - 14:16 CEST
This incident affected: API, UI / View, Portal, and Auth.