Unreliable email message delivery
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Feb 06, 2019 - 13:48 CET
Monitoring
The issues with the external mail service should be resolved. Lost mail won't be redelivered. If you still have issues with new emails not being delivered please contact support.
Posted Feb 06, 2019 - 07:26 CET
Update
We have received an update from the mail service provider. About 20% of the outgoing emails are affected and they are still working on a problem.
Posted Feb 05, 2019 - 17:26 CET
Identified
We are aware there is an issue with the delivery of some emails. We have identified the issue with one of the external mail services which unfortunately also affects us. They are working on the problem.
Posted Feb 05, 2019 - 15:44 CET
This incident affected: External services (Mail service).