Postbacks are delayed
Incident Report for Evidos signing services
Resolved
The postback backlog is completely processed and postback should be emitted normally again.
Posted about 1 year ago. Apr 23, 2018 - 10:01 CEST
Identified
We have identified the issue and are performing some temporary countermeasures to process the backlog.
Posted about 1 year ago. Apr 23, 2018 - 09:48 CEST
Investigating
There is a backlog on our postback queue. We are investigating the problem and will post another status update once we have identified the issue.
Posted about 1 year ago. Apr 23, 2018 - 08:50 CEST