Partial system outage
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 11:45 CEST
Update
Transactions can be created again. We'll keep monitoring the result of the implemented fix. Sorry for the inconvenience.
Posted Jun 30, 2021 - 11:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2021 - 11:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2021 - 11:23 CEST
Investigating
Creating of transactions is not possible at the moment. Please bare with us while we try to resolve this incident a.s.a.p.
Posted Jun 30, 2021 - 11:04 CEST
This incident affected: API and Portal.