Data Processing Delays - Direct transaction flows affected
Incident Report for Signhost
Resolved
This incident has been resolved. All new transactions are processed immediately, transactions created between 11:00 and 12:45 will be processed with an maximum delay of 1 day.

Update 2019-04-03 08:50 CEST: All delayed transactions are now processed.
Posted 24 days ago. Apr 02, 2019 - 12:50 CEST
Investigating
Our signing infrastructure is running behind causing a backlog of transactions. This can cause a transaction to remain longer in the processing state. No data has been lost and the system should be caught up shortly.
Posted 24 days ago. Apr 02, 2019 - 11:48 CEST