eHerkenning incident
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 15:47 CET
Monitoring
Logius has implemented a fix and we're monitoring the results.
Posted Mar 08, 2021 - 15:26 CET
Update
Logius is still working on a solution to solve the issue with eHerkenning.
Posted Mar 08, 2021 - 12:49 CET
Investigating
Due to a malfunction at Logius, certain service providers logging in with eHerkenning are unable to log in to our services since 7-3-2021 2:12pm. Logius is working on a solution to solve the problem as soon as possible. We will keep you informed through regular updates.
Posted Mar 08, 2021 - 09:28 CET
This incident affected: ⮑ External verifications (eHerkenning).