Unable to upload larger documents in portal
Incident Report for Signhost
Resolved
This incident has been resolved.
Posted 7 months ago. Sep 17, 2018 - 19:53 CEST
Identified
The issue is still under investigation and the source component of the error has been identified. As a temporary measure a workaround is implemented so users can upload larger PDF documents through the portal again.
Posted 7 months ago. Sep 17, 2018 - 15:39 CEST
Update
An issue has been identified with our ISP and are working on a solution.
Posted 7 months ago. Sep 17, 2018 - 15:18 CEST
Investigating
We are investigating an issue making it impossible to upload larger documents in the portal.
Posted 7 months ago. Sep 17, 2018 - 14:04 CEST