Uploading fillable PDF documents through signhost portal sometimes causes a problem
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 15:21 CET
Monitoring
A fix has been deployed and this issue should now be resolved. We are verifying the fix works as intended.
Posted Nov 21, 2019 - 15:05 CET
Update
We are preparing a new deployment to fix this situation. The most common cause when this error occurs is when there is a `+` character (plus sign) in the document name.
Posted Nov 21, 2019 - 13:46 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2019 - 12:15 CET
Investigating
We have been informed that some people have a problem with fillable PDF documents when using our portal (https://portal.signhost.com). We are investigating this issue which seems to impact only a small number of users
Posted Nov 21, 2019 - 12:03 CET
This incident affected: Portal.