Document storage unavailable
Incident Report for Evidos signing services
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 23, 2018 - 17:21 CET
Monitoring
Document storage operations have resumed.
Posted 7 months ago. Nov 23, 2018 - 17:17 CET
Investigating
We are currently investigating an issue causing troubles for loading and storing documents to sign.
Posted 7 months ago. Nov 23, 2018 - 17:04 CET
This incident affected: API, UI / View, and Portal.