Possible malfunction when creating transaction
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 16:54 CEST
Monitoring
The hosting party has restored functionality, transaction creation is up again and we are monitoring performance.
Posted Jun 21, 2021 - 16:28 CEST
Identified
Our web hosting party is experiencing an outage. We are in contact with them to mitigate this problem as soon as possible, and will keep you posted about progress.
Posted Jun 21, 2021 - 16:20 CEST
Investigating
We are currently experiencing an outage. We are investigating the issue. Because of this, you may experience problems sending signature requests
Posted Jun 21, 2021 - 16:06 CEST
This incident affected: API and Portal.