Delays at transaction creation
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 17:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2020 - 17:18 CEST
Investigating
We are currently investigating delays in transaction creation.
Posted Jun 05, 2020 - 15:47 CEST
This incident affected: Queueing backend.