Data Processing Delays - Direct transaction flows affected
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Jun 25, 2018 - 14:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2018 - 11:51 CEST
Investigating
Our signing infrastructure is running behind causing a backlog of transactions. This can cause a transaction to remain longer in the processing state. No data has been lost and the system should be caught up shortly.
Posted Jun 25, 2018 - 10:23 CEST
This incident affected: Queueing backend.