Data Processing Delays - Direct transaction flows affected
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 14:04 CET
Investigating
Our signing infrastructure is running behind causing a backlog of transactions. This can cause a transaction to remain longer in the processing state. No data has been lost and the system should be caught up shortly.
Posted Dec 03, 2019 - 13:40 CET
This incident affected: API and UI / View.