Difficulties creating transactions

Incident Report for Signhost Verified Signing

Resolved

This incident has been resolved.
Posted Mar 21, 2022 - 14:35 CET

Monitoring

From 13.15 until 13.33 the disk I/O was higher than normal. This resulted in longer query times and occasionally in errors 500. We keep monitoring the disk load which current level is back to normal.
Posted Mar 21, 2022 - 14:03 CET

Investigating

Some users are experiencing an error 500 code whilst sending out a transaction. We are currently investigating this matter and will keep you updated.
Posted Mar 21, 2022 - 13:34 CET
This incident affected: Portal.