Network problems are causing errors on creating transactions and logging into the portal

Incident Report for Signhost Verified Signing

Resolved

This incident was resolved this morning, we are collecting information for a more detailed problem report.
Posted Sep 07, 2021 - 11:46 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 07, 2021 - 10:09 CEST

Update

We still see some queuing in file processing, this might mean that it can take a bit to show the actual file for the signer. Signers can remain on page, we are looking to resolve the queue asap.
Posted Sep 07, 2021 - 09:21 CEST

Monitoring

Queue has been resolved, transactions can be created as normal, we are monitoring the situation and are looking to provide a more detailed report on this morning's network issue.
Posted Sep 07, 2021 - 09:13 CEST

Update

We are operational again but are working hard to process all transactions created during the downtime this morning. We expect the queue to be resolved within a few minutes, after which you are able to create new transactions again.
Posted Sep 07, 2021 - 09:10 CEST

Identified

We are fixing network issues with our data cluster, creating transactions or logging into portal is not possible at the moment.
Posted Sep 07, 2021 - 09:04 CEST
This incident affected: API, UI / View, Portal, Auth and login service, ID Proof, and Webforms.