Problem sealing files and creating ID proof dossiers
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 16:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2020 - 15:56 CEST
Identified
We have identified the source of the problem.
End user signing is not affected, we expect sealing and ID proof to be operational again shortly.
Posted Jul 10, 2020 - 15:03 CEST
Investigating
We are investigating an issue where sealing of files results in status 'expired'. This has impact on sealed files, and on ID Proof dossiers.
Posted Jul 10, 2020 - 15:01 CEST
This incident affected: API, Portal, and ID Proof.