Incident creating new accounts and editing bundles
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 19:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2023 - 19:35 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2023 - 19:16 CEST
Update
We are continuing to investigate this issue.
Posted Jun 27, 2023 - 18:39 CEST
Investigating
We are currently experiencing a malfunction in the creation of new users and accounts as well as in editing bundles. Our apologies for the inconvenience.
Posted Jun 27, 2023 - 14:48 CEST
This incident affected: Account and billing service.