Many API calls are failing
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 11:26 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 09, 2019 - 08:50 CEST
Monitoring
API calls should be working again, this might also have impacted some portal users when trying to create or view the details of a transaction.
Posted Jul 09, 2019 - 08:45 CEST
Investigating
We are currently investigating this issue.
Posted Jul 09, 2019 - 08:24 CEST
This incident affected: API.