User creation and changing in Evidos portal not possible
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 00:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 23:56 CEST
Investigating
We are investigating an issue where creating new users or changing existing users in our portal does not succeed.
Posted Jun 07, 2022 - 17:12 CEST
This incident affected: Auth.