Invalid credentials
Incident Report for Signhost
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 14, 2018 - 16:21 CEST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Aug 14, 2018 - 16:04 CEST
Investigating
Users might receive the error message "Invalid credentials", we are investigating the problem
Posted 8 months ago. Aug 14, 2018 - 15:59 CEST
This incident affected: API and Portal.