Portal login not possible
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted May 20, 2020 - 15:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2020 - 14:31 CEST
Investigating
We are investigating this issue, and expect this to be resolved shortly.
Posted May 20, 2020 - 14:23 CEST
This incident affected: Auth.