Issue logging in to web portal
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 17:16 CET
Monitoring
We have rebooted the affected services. They are starting and working again, although slow. We are monitoring the situation.
Posted Jan 04, 2024 - 16:48 CET
Investigating
We are seeing issues with logging in to the web portal. We are currently investigating the problem.

Signing is not affected.
Posted Jan 04, 2024 - 16:40 CET
This incident affected: Portal and Auth and login service.