Incident creating new accounts and editing bundles
Incident Report for Signhost Verified Signing
Resolved
The issue has been resolved and account creation works again. Subscription bundle management was in the end not impacted but kept working.
Posted Jan 22, 2024 - 11:23 CET
Investigating
We are currently experiencing a malfunction in the creation of new accounts as well as in editing bundles. Our apologies for the inconvenience.
We are investigating the issue.
Posted Jan 22, 2024 - 10:29 CET
This incident affected: Account and billing service.