WebForms and ID Proof not available
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 14:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 14:17 CEST
Investigating
We are currently investigating this issue.
Posted Sep 20, 2022 - 13:54 CEST
This incident affected: ID Proof and Webforms.