Signing with iDIN results in an error on the bank selection screen in Signhost
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 10:43 CEST
Monitoring
The iDIN platform can be reached again. The problem looks to have been solved at the iDIN end, we are monitoring the situation.
Posted Sep 19, 2023 - 10:05 CEST
Investigating
We are investigating an issue where signing a document with iDIN returns an error on the bank selection screen. Other identification methods are not impacted. This looks like a broader iDIN issue.
Posted Sep 19, 2023 - 10:01 CEST
This incident affected: ⮑ External verifications (iDIN).