Difficulties creating transactions

Incident Report for Signhost Verified Signing

Resolved

This incident has been resolved.
Posted Mar 24, 2023 - 10:26 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2023 - 09:33 CET

Investigating

We are currently investigating this issue.

There are difficulties creating transactions and navigating the portal.
Posted Mar 24, 2023 - 09:09 CET
This incident affected: Portal.