Itsme sign is experiencing connectivity issues
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 17:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 17:30 CET
Investigating
We are investigating issues with itsme sign. Itsme identify, and regular signing with other methods, is not affected.
This issue might result in an error page when redirected to itsme sign.
Posted Jan 21, 2021 - 16:42 CET
This incident affected: ⮑ External verifications (itsme sign (qualified signature)).