Unavailability iDIN for SNS, ASN, Regiobank users
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 13:43 CET
Identified
The following banks are performing maintenance on their iDIN plaform: SNS, ASN, Regiobank.
iDIN cannot be used for identifying and signing.

Other banks can be used without issue.

SNS, ASN and Regiobank together represent about 2.5% of Dutch accounts.
Posted Mar 02, 2020 - 11:27 CET
This incident affected: ⮑ External verifications (iDIN).