We are currently experiencing incidents with creating new users and edit users
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 14:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 14:09 CEST
Identified
The issue has been identified and we are working to restore user creation functionality. Our other services are not impacted, we expect new users to be creatable soon.
Posted Sep 23, 2022 - 10:36 CEST
Investigating
We are currently investigating this issue.
Posted Sep 23, 2022 - 10:35 CEST
This incident affected: Portal.