DigiD outage
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 15:58 CEST
Identified
This issue will be resolved in about 20 mintues.
Posted Jun 02, 2020 - 15:02 CEST
Investigating
We are currently investigating this issue.
Posted Jun 02, 2020 - 14:45 CEST
This incident affected: ⮑ External verifications (DigiD).