Forms issue
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 17:09 CET
Update
We are investigating an issue with our webform service. After closer investigation, ID proof is not impacted.

Regular signing is not impacted.
Posted Dec 01, 2020 - 15:33 CET
Investigating
We are investigating an issue with our ID Proof and webform service, where forms and identification requests cannot be submitted.
Regular signing is not impacted.
Posted Dec 01, 2020 - 14:11 CET
This incident affected: ID Proof and Webforms.