Loading document in viewer takes long
Incident Report for Signhost Verified Signing
Resolved
This issue has been resolved.
Posted Dec 14, 2021 - 16:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2021 - 16:06 CET
Update
We are in contact with our hosting party to resolve this issue, we see the document processing taking more time than expected. We work to identify and solve the issue as soon as possible
Posted Dec 14, 2021 - 15:44 CET
Investigating
We are investigating an issue where loading the document in the viewer takes a while. We see high load in our PDF file viewer. It might take around 2-3 minutes after opening the link to view your PDF.
We are investigating the queue and look into ways to shorten it again to real time.
Posted Dec 14, 2021 - 15:22 CET
This incident affected: UI / View.