DigiD, eHerkenning incident
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 10:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 09:34 CET
Investigating
Our hosting provider for the external verifications; DigiD and eHerkenning had an outage which caused a temporarily unavailability of these services. Sorry for the inconvenience. We keep monitoring the situation.
Posted Dec 05, 2023 - 09:34 CET
This incident affected: ⮑ External verifications (DigiD, eHerkenning).