Portal and API not accessible
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 15:27 CEST
Update
The portal and API seem to be up and running again. We are continuing to monitor for any further issues.
Posted Apr 07, 2022 - 13:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2022 - 10:29 CEST
Investigating
We are currently investigating this issue.
Posted Apr 07, 2022 - 10:20 CEST
This incident affected: API and Portal.