Delays and errors in transaction creation
Incident Report for Evidos trust services
Resolved
Pending transactions are processed.
Posted Nov 29, 2020 - 00:01 CET
Update
All regular transactions are handled correctly. We have identified a queue of transactions which have been stuck in the queue during this delay. We will attempt to restart this queue tonight. If you are experiencing transactions stuck in progress this might resolve and reactivate those transactions.
Posted Nov 27, 2020 - 16:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2020 - 12:08 CET
Identified
Transactions can be created again, on opening the signing environment itself you might experience slight delays before loading the file.
Posted Nov 27, 2020 - 11:51 CET
Investigating
We are currently investigating this issue.
Posted Nov 27, 2020 - 11:40 CET
This incident affected: API, UI / View, Portal, and Queueing backend.