Users experience error 500 when creating transactions
Incident Report for Signhost Verified Signing
Resolved
We do not see the behaviour reoccurring while monitoring the service. We have some good leads to further investigate the root cause of this behaviour and will keep you posted through this channel.
Posted Oct 06, 2022 - 17:51 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2022 - 16:27 CEST
Update
We are currently in close contact with our hosting and are doing our best to determine the exact cause.
It seems that the spikes in load on our service could be related to the connection to and/or within the data center.
Our sincere apologies for the inconvenience. Please bear with us as this incident has our upmost attention.
Posted Oct 06, 2022 - 14:51 CEST
Monitoring
No sudden peaks in processing times and traffic are happening any more.

Transactions can be created again.
Posted Oct 06, 2022 - 11:28 CEST
Update
We see that there are still sudden peaks in processing times and traffic. We are working hard with our hosting party to solve the issue.
Posted Oct 06, 2022 - 11:09 CEST
Identified
We are experiencing sudden peaks in processing times and traffic. This results in loading times and in cases errors where our system is not reachable to prevent further piling up of transactions in process.

We are working hard on a solution and keep you updated on this matter.
Posted Oct 06, 2022 - 10:37 CEST
Investigating
We see that some users may experience error 500 while creating transactions.
We are currently investigating this matter and will keep you updated.
Posted Oct 06, 2022 - 10:09 CEST
This incident affected: API and Portal.