Users may experience a delay while creating a transaction
Incident Report for Signhost Verified Signing
Resolved
Our system is remaining stable, faulty traffic has been blocked or rerouted succesfully and won't impact our systems in the future. We have improved our protocols to prevent or minimize intermittent behaviour in the future in similar situations.
Posted Oct 31, 2022 - 12:02 CET
Monitoring
Creating transactions is possible again. We are monitoring the situation and high faulty traffic flows.
Posted Oct 31, 2022 - 11:18 CET
Update
We see a very large amount of faulty traffic coming into our systems. We have identified the sources and are looking to rerout or block this as soon as possible.
Posted Oct 31, 2022 - 11:11 CET
Identified
While users are creating a transaction they may experience a delay and get the gateway timeout error message.
Posted Oct 31, 2022 - 11:10 CET
This incident affected: API and Portal.