DigiD and iDIN verification not appearing on transaction receipt
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 15:07 CEST
Monitoring
A fix has been implemented and we are monitoring current signing and identification transactions
Posted Jul 11, 2019 - 14:28 CEST
Identified
We have identified an issue where DigiD and iDIN as a verification method do not appear on the receipt. The issue has been identified and a fix is prepared for release.
Posted Jul 11, 2019 - 13:30 CEST
This incident affected: ⮑ External verifications (iDIN, DigiD).