Portal outage
Resolved
We saw that for 1/3rd of the inlogs, errors were shown. We fixed the problem, our login system was restored and logging into the portal works without issue anymore for everybody.
Posted Jan 20, 2023 - 11:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 11:05 CET
Investigating
You may experience a white screen or 'invalid credentials' while trying to log in to the portal. We're investigating this matter.
Posted Jan 20, 2023 - 10:51 CET
This incident affected: Portal.