Partial system outage
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 15:45 CEST
Monitoring
Transactions can be created again.
Posted Jul 01, 2021 - 15:30 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2021 - 15:24 CEST
Investigating
Creating of transactions is not possible at the moment. Please bare with us while we try to resolve this incident a.s.a.p.
Posted Jul 01, 2021 - 15:12 CEST
This incident affected: API and Portal.