Issue with ID Proof dossiers with status 'waiting for document'
Incident Report for Signhost Verified Signing
Resolved
The problem occurred on a small subset of demo accounts. Customer environment were thankfully not impacted by this problem upon further investigation. The problem has been solved.
Posted Aug 05, 2024 - 12:47 CEST
Investigating
We are experiencing an issue where ID Proof validation dossiers are not available to download in the portal and have the status 'waiting for document'.

We are investigating the issue.
Posted Aug 05, 2024 - 10:45 CEST
This incident affected: ID Proof.