Data Processing Delays - Direct transaction flows affected
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 17:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 16:51 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2020 - 16:19 CET
Investigating
Our signing infrastructure is running behind causing a backlog of transactions. This can cause a transaction to remain longer in the processing state. No data has been lost and the system should catch up shortly.
Posted Jan 22, 2020 - 16:08 CET
This incident affected: Queueing backend.