Verification method ZealiD is currently not working
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 17:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2023 - 17:16 CEST
Update
We are continuing to investigate this issue.
Posted Jul 21, 2023 - 16:44 CEST
Investigating
We are currently investigating this issue.
Posted Jul 21, 2023 - 16:39 CEST
This incident affected: ⮑ External verifications (ZealiD Qualified).