ID Proof - Issues with Camera method (OCR) and Signhost app validations

Incident Report for Signhost Verified Signing

Resolved

After working with our IDV partner, we managed to solve the incident. ID Proof is back up again.
Posted Feb 28, 2025 - 16:30 CET

Update

We are continuing to work on a fix for this issue together with our partners.
Posted Feb 28, 2025 - 13:27 CET

Identified

The issue has been identified and we are working on a fix.
Posted Feb 28, 2025 - 11:46 CET

Investigating

We are experiencing issues with our identity verification product ID Proof.

Users trying to validate their ID document using the camera method (OCR) or the Signhost app are not able to complete the process of scanning their document. We are investigating the issues.

Document signing is not affected.
Posted Feb 28, 2025 - 11:32 CET
This incident affected: ID Proof and Signhost App.