Itsme Sign Unavailable
Incident Report for Signhost Verified Signing
Resolved
The system is back up and running.
Posted Aug 31, 2020 - 16:37 CEST
Identified
The root cause has been identified and the team of Belgian Mobile is working to resolve the problem as soon as possible.
Posted Aug 31, 2020 - 15:49 CEST
Update
The cause is still being investigated, Belgian Mobile and ItsMe are taking all necessary measures to get the service back up as soon as possible. We will inform you should the situation change, or any relevant information becomes available.
Posted Aug 31, 2020 - 15:41 CEST
Investigating
Due to a network issue at one of the suppliers of Belgian Mobile, the itsme® sign service is currently unavailable.
The cause is still being investigated by Belgian Mobile and ItsMe, and they are working with the supplier to get the service back up as soon as possible.
Posted Aug 31, 2020 - 15:03 CEST
This incident affected: ⮑ External verifications (itsme Identification).