Evidos.nl, Evidos.com Ondertekenen.nl and Signhost.com not available - Portal still available
Resolved
This incident has been resolved.
Posted May 02, 2023 - 12:19 CEST
Monitoring
A fix has been implemented and all domains are reachable again. We keep monitoring the situation.
Posted May 02, 2023 - 11:48 CEST
Update
A fix has been implemented for Ondertekenen.nl. We're still working to bring the domains evidos.nl, evidos.com and signhost.com up asap.
Posted May 01, 2023 - 17:28 CEST
Identified
The issue has been identified and a fix is being implemented. Meanwhile you are still able to log in via portal.signhost.com.
Posted May 01, 2023 - 16:18 CEST
Investigating
Unfortunately our Evidos, Ondertekenen and Signhost websites are currently offline. You are able log in via portal.signhost.com.
Posted May 01, 2023 - 14:20 CEST